Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m stumped

Shift + return needs to be turned off

The computer keyboard has been set to having to hit shift and return to return is there anyway to change back so you only have to hit return?
1 person has
this question
+1
Reply
  • Hi Marcy,

    Is this an issue you're only experiencing in a word processing program, such as Word or Pages, or is it system-wide?

    If it's system-wide, you may be able to fix it by going to System Preferences > Keyboard & Mouse > Keyboard Shortcuts and then clicking Restore Defaults. I don't see anything in my system settings that looks like it would be likely to cause this, though, so I don't think this is that likely to fix it.

    If this is only happening in your word processor, let us know what application you're using and we can probably help you track it down.

    Have a great day,

    Rachel James
    O'Reilly Media, Inc.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated