I’m frustrated

Outdated Drupal installation profiles for Using Drupal book

I like Using Drupal (roughcut for 7) but I am disappointed that the installation profiles don't work with PHP 5.3. Finding and installing PHP 5.2 is a lot of work - why not provide updated profiles that work with 5.3, or at least provide links to WAMP/MAMP/XAMPP packages that include 5.2?

Thanks. I like your books and am generally a happy customer. Hope to hear from you.

Reed Gustow
1 person has
this problem
+1
Reply