I’m confused

Mistake in Item Description for jQuerry Novice to Ninja, 2nd Edition?

Is there a mistake in the item description for jQuerry Novice to Ninja 2nd Edition? It says that it contains information that is up to date for jQuerry 1.6, but it was published in 2012, well after jQuerry 1.6 was old news. Did they mean to write 1.9? Or jQuerry UI 1.6?
1 person has
this problem
+1
Reply