Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m sad

Make an Arduino Powered Robot - all motors have stopped working

Firstly, I know very, very little about electronics, and I don't really know where else to turn for help with this. I am going to join a hackspace to see if anyone there can help me, but perhaps if anyone here has experienced this issue they might be able to point me in the right direction.

I received the four-wheel arduino robot kit, and the capacitors missing. Bought some replacement capacitors (with the same capacitance value 0.1uf off the top of my head). Connected the motors and all appeared to be working initially, and were being driven by the provided sample software. The motors all, one by one, stopped working over a short amount of time. I didn't observe them stopping, they just didn't work again when I tried them subsequently. One of them failed immediately (ie. didn't work the next time I tried it), some of them last two or three more times, but all eventually stop working.

Have confirmed with a multimeter that the terminals on the motor shield are live, and vary between +-6V with the motor sample program running. So it appears to be an issue with the motors themselves, rather than the shield, or the software?

I should add that each of the motors have a slight burning smell, so on this basis I have come to the conclusion that the motors are burning out, but I've no idea why. What could cause all of the motors to burn out one by one?

Any help that anyone can give me would be hugely appreciated. Also if there's a more appropriate forum I can raise this in, please do let me know.
1 person has
this problem
+1
Reply