Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

'Learning SQL' requires MySQL version 6.0 or later, but this is not available. Now what?

Just purchased Learning SQL, Second Edition. Page 15 provides instructions for downloading MySQL 6.0 Server from http://dev.mysql.com/downloads/mysql/.... However, this page was removed. If MySQL 6.0 Server is no longer available, what do I need to obtain so that I can work through the examples in the book?

I am a neophyte with SQL and am just looking to install a tool (MySQL server) that will allow me to work through the examples, as written, in this book. Also, if the instructions for your recommended version of MySQL differ from those on page 15-17 for downloading and installing MySQL, creating the database and user, and finally creating the tables with sample data, can you provide this information?
1 person has
this question
+1
Reply