jQuery Pocket Reference is awesome but now 3 years old and only covers up through jquery 1.4. So is a new edition in the works?

jQuery Pocket Reference is awesome but now 3 years old and only covers up through jquery 1.4. So is a new edition in the works? jQuery is now up to 1.11/2.1.
1 person has
this question
+1
Reply