Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m Frustrated,pliz help.

Installing additional PEAR packages causes errors

Learning PHP and MYSQL second Edition.
I'm reading the above book and running the scripts. However, am stuck on chapter 17 for 'Sample application' specifically Installing additional packages in PEAR causing errors in my code.

Am using pear in php and mysql programming. I installed an authentication package 'auth_HTTP' to authenticate users to
access the database. It worked fine the first time. However, when i installed smarty and configured the 'php.ini' file
it said; Warning: require_once(Auth/HTTP.php) [function.require-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\OReilly\pear\auth_HTTP1.php on line 8

Fatal error: require_once() [function.require]: Failed opening required 'Auth/HTTP.php' (include_path='.;C:\xampp\Smarty\libs') in C:\xampp\htdocs\OReilly\pear\auth_HTTP1.php on line 8

when i included both 'Auth/HTTP.php' and smarty include_path file, Like this;

//include header templates page (for smarty)
require_once('config.php');

//include authentication page
require_once("Auth/HTTP.php");

I need help here pliz
1 person has
this question
+1
Reply