Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Inexperienced user wants to install (Python for Data Analysis)

Wanting to install as described on page 7 on 64 bit Windows 8 but with Python 3.4:
Neither Enthought (now Canopy Express rather than EPDFree) nor Python(x,y) make any mention of Python 3.4 which I already have installed (and would prefer to use as page 11 suggests should be ok). I get the impression either will install Python 2.7 and I've heard horror stories about people who have both installed - and FAQs on both sites seem to berate people who don't remove all traces of previous installations of Python (versions not mentioned).
What procedure should I follow in order to get started?
Thanks,
Grimble.
1 person has
this question
+1
Reply