Help get this topic noticed by sharing it on Twitter, Facebook, or email.

How to create a consistent format for fractions?

The first time I type a fraction, it will be in the traditional format and then when I type another one, it will be in a different format (as if you just typed a row of numbers, but one happens to be a slash). Cannot find anything in Office 2011 for Macintosh Missing Manual about this and typing in "fraction" in "Help" in the word processing program turns up nothing. Frustrating.
1 person has
this question
+1
Reply
  • Hello Eugene,

    Your fractions are being changed by the AutoFormat feature. For the common fractions, like 1/4 and 1/2, Word changes them to typographical fractions. For the less common ones, like 2/3 or 3/8, they are not formatted.

    To change this, type the fraction (1/4 for example), and then place the cursor over the formatted fraction. You'll see a blue underline. Place the cursor over this underline, and you'll see the AutoCorrect Options button. Click that button, and from the menu that pops up, choose Stop Automatically Creating Fractions.

    In general, if Word adds a formatting that you don't like, you can also type Command-Z to undo the formatting.

    Hope this helps.

    Nan Barber
    Editor
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated