Hello,what version of jquery is used in the book "Learning from jQuery"?thanksSergio

1 person has
this question
+1
Reply
  • Hello sergio,

    Thank you for your interest in Learning from jQuery. Learning from jQuery was written for jQuery 1.8, but everything in the book should work with jQuery 1.9 and 2.0 as well. Some of the information about browser support will be incorrect with jQuery 2.0, as it doesn't support IE versions less than 9. Hope this helps and have a great day!

    Kind regards,
    Paul Fichera
    Customer Service Representative
    O'Reilly Media
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited