Head First Python second edition: Is it impractical for someone who is going to use Python 2.7?

I'm going to be using Python 2.7 at work.

I read a review of the second edition. It points out that this edition covers version 3, all the other O'Reilly Python books cover 2.6+.

OTOH, the first edition appears to have a lot of typos according to its reviews.
1 person has
this question
+1
Reply