Help get this topic noticed by sharing it on Twitter, Facebook, or email.

fedora and the mouse

I have tried numerous versions on linux and the thing the has really turned me off to Fedora in the problem with the mouse pointer not working. It seems to be worse on some non asus mother boards. I have two O Reilley books but they don't help much with the mouse problem. I tried Fermi Linux and the problem was worse. Do I need to buy a special type of mouse. How do I know it is a 3 button mouse for linux?????
Will Rhodes Email Waonder@msn.com
1 person has
this question
+1
Reply
  • Hi Will,

    Sorry to hear that our books didn't address the mouse pointer firmware compatibility issue. Here's a link to another user discussion about this topic and these users suggestions are highlighted below.

    http://www.astahost.com/info.php/prob...

    ** workaround: boot to runlevel 3 then start x. It works fine.
    ** on KDE, you can try to open kcontrol and change the default pointer.
    ** Try to delete whole user home directory, then create it from scratch.
    If problem was in some config. ignite's way usually solves these types of problem, however, you'll lose all your settings.
    ** login by using the tab+enter key. system didn't detect the firmware of the mouse.
    ** mouse configuration. use the command "system-mouse-config"
    ** Use NVIDIA's version of the kernel module (aka drivers)
    http://www.nvidia.com/object/linux_di... .
    ** resolved it by stopping the network daemons and the DNS server...
    machines lack power to maintain the gnome and all the daemons.

    Regards,
    Mace Bergmann
    O'Reilly Media
    http://www.oreilly.com
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated